Warrior Skins on Construction

I downloaded a custom skin and put it in the skins folder and it shows up pre-game just fine, but not in game. Sorry if this has been asked but I didn't find it, any advice?

Comments

  • NaosythNaosyth AKA Avenger777
    You have to enable "show custom skins" or something in your game settings.
  • Aaah, i remember that now. Thanks.
  • see i have the same problem. only i have custom skins turned on. it just shows everyone having the standard starwolf skin.
  • You'll see the team skin if you don't have that custom skin installed.
  • shane744 wrote:
    see i have the same problem. only i have custom skins turned on. it just shows everyone having the standard starwolf skin.
    Its quite possible they are all fags, and all decided to use the starwolf skin at that particular time. Or not.

    You might have replaced all your skins with starwolf.
  • DEATHBORNDEATHBORN Reborn from death...!
    and how in the hell would he do that without wasting his time on a huge scale? O_o
  • DEATHBORN wrote:
    and how in the hell would he do that without wasting his time on a huge scale? O_o
    um...I really dont know.

    It did happen to me, but Im not entirely sure how...It was before I stopped drinking.

    My first suggestion was valid. Almost every time I go on TX or BC or whatever, theres 5 random dudes with starwolf skins, hero voice, all building together. Its sickening, and kinda gay. I DO have a screen, but im not allowed to post attachments.
  • hmm i don't know what happened but i fixed it by just uninstalling and reinstalling tribes. its all good now ha ha. oh and just wondering. would it be as easy as changing the star-wolf skin on my computer to make everyone else look different??
  • DEATHBORNDEATHBORN Reborn from death...!
    yes, but only you would see that
    but dont touch the vl2 versions
  • shane744 wrote:
    hmm i don't know what happened
    I was right, it was alcohol.
Sign In or Register to comment.