Downloading Tribes

HumansHumans yes i built that
Downloading Tribes, does anybody play construction AT ALL anymore?

Comments

  • no, but if you go you'll have my LSB's! and my lotr references too

    (that means I'm in, btw, just start a steam convo or something!)
  • I was wondering the same thing! I found my way onto The-Construct, I can't find the download link anywhere.. Help? (/.\) I'd love to jump in even if it's solo.
  • KrashKrash Neptune Sleeps
    A few people will play if other people are playing or something is organized, but yeah, generally pretty quiet. We're always on IRC and the chat will pipe in there though.

    Install instructions are still up at: http://www.tribesnext.com/
    To install Structural Infinity after that, you'll run: http://xfer1.the-construct.net/tribes2/etc/StructuralInfinity.exe
  • Of course, I'm stuck with a Mac, thus I cannot download T2
  • Dark Dragon DXDark Dragon DX The Programmer
    akaHotchik wrote:
    Of course, I'm stuck with a Mac, thus I cannot download T2

    http://www.tribesnext.com/forum/index.php?topic=2095.0

    Tribes 2 does run underneath of WINE, you can probably follow Plexor's instructions starting here. I have Tribes 2 running on my Linux box just fine. And actually Tribes 2 out of the box runs in WINE straight away, however, TribesNext causes some complications that requires the steps outlined by Plexor in that forum post and onward.

    Though I'm not sure if WINE is easily obtainable otherneath of OSX, it looks like you'll want Crossover and the instructions to get T2 running on it may be different.
  • Ok, so I've managed to open T2 and it goes into full screen, and everything goes white! I can hear the intro perfectly though. Any idea what the problem is? I've read Plexor's post over and over again but I can't find a solution -.-'
  • Dark Dragon DXDark Dragon DX The Programmer
    akaHotchik wrote:
    Ok, so I've managed to open T2 and it goes into full screen, and everything goes white! I can hear the intro perfectly though. Any idea what the problem is? I've read Plexor's post over and over again but I can't find a solution -.-'

    Try clicking or pressing a button to skip it. My WINE installation does the same thing, it's a non-issue as the render works fine beyond the intro. If it really bothers you to have it doing that at all you could disable the intro in the prefs/ClientPrefs.cs file in the root of whatever mod you're trying to run.
    $pref::SkipIntro = "0";
    

    Anywhere in that file should read:
    $pref::SkipIntro = "1";
    
  • The problem occurred even after the intro was over. I found a solution though! I had to change the settings to "Use Legacy X Window System." Now I can see all. XD Thanks DDX!
  • ShaneShane The SA you Hate
    Humans...aren't you the guy who would just get in a Shrike and grief people?
  • HumansHumans yes i built that
    Yeah.
    Nah.
  • Lil PapaLil Papa Long Time T2 Veteran
    Spent the last few weeks thinking of a different game to play, maybe it's time to get back to the classics, been to long since i've stepped into Tribes
  • Dude, totally! TC-BC gets pretty lonely. Btw..
    Happy Birthday!
  • Lil PapaLil Papa Long Time T2 Veteran
    lol thanks, was trying to figure out the other day how to get a hold of you again, remember this morning about the forum lol
  • Lol, same here. I even tried myspace but, I figured chances were slim, you still checked it.
  • Lil PapaLil Papa Long Time T2 Veteran
    I went to MySpace too lol, also tried searching Facebook, didn't work so well either
  • That wouldn't have worked considering I deleted my facebook. Lol. Something called me to the forums a few weeks ago. I've been building since. :D
Sign In or Register to comment.