Server Port Problem

Ok, i hope im not repeating another thread.

When i first hosted accm 1.3 it Worked Abseloutely Fine,

But the next day noone sees it.

I presume its to do with the ports.

Ive Forwarded, Checked to see for Error 5.

My hosting port is 29000

I run non ded cause Dedicated dosent work.

is it to do with the firewall or something?

Comments

  • ZaxxmanZaxxman Clueless Noob
    you must take your firewall down to host.
  • Signal360Signal360 KeyboardCat
    Thats something im not allowed to do.

    thats why i posted this thread o.O
  • DS=DragonstalkerDS=Dragonstalker Senior Member
    Why you aren't allowed to do it?
  • ZaxxmanZaxxman Clueless Noob
    Think....
    Viruses enter your PC when your firewalls etc are down.
  • Think....
    Viruses enter your PC when your firewalls etc are down.

    My firewall has been down for 6 months, not one virus or any spyware. (Because of my automatically scanning anti-virtus/spyware programs! w00t!)
  • KrashKrash Neptune Sleeps
    Note: You do not need to completely take down a firewall to host. All you need to do is allow the program and ports used to access the internet.

    If it worked one day but not the next it is unlikely that a software firewall is the cause, but if you need help on unblocking specific programs / ports you can just shoot us over the name of the firewall you're running.
    You say you checked for an error, but not whether you found one. If it bound and went through properly, then yes, it probably is a software firewall. If not, it's likely your router.
  • Signal360Signal360 KeyboardCat
    Ty eolk for the Link to the thread, setnet port bound the port!
    Im not sure yet if it worked tho... :)
  • Signal360Signal360 KeyboardCat
    nope :(
  • Signal360Signal360 KeyboardCat
    Aaah, ive found My freaking Windows firewall might be doing it, it has a port forwarding option, 29000 wasnt forwarded!
    could this be it?
  • DS=DragonstalkerDS=Dragonstalker Senior Member
    It could be it... Try out and see if it works fing11.gif
  • Red Sky BanditRed Sky Bandit Red Sky Bandit
    you guys are being so complicated, it could be something as simple as his advanced game settings on t2. It used to happen to me all the time. Just check to see if the box in settings that says "pure server" is marked, and if it is then un-mark it.
Sign In or Register to comment.