Hosting Problems

ZarisZaris Tactics Specialist
I have a very confusing problem that makes no sense to me. I have been trying to host an ACCM server, due to the fact that ret's will be down for a while. But, I cant host for some reason. Ive forwarded all ports needed to host on my Netgear Router. Also, ive tried hosting without my firewall on, and it still didnt work. Does anyone have any ideas on why I cant host? I need some major help. Thanks!

I found the ports I needed to forward on http://www.planettribes.com/tribes2/troubleshooting/ports.shtml

Comments

  • EEolk Angry Old Man
    What happens when you try to host?
  • I'll say this again...

    ANYTHING ACCM RELATED GOES IN THE ACCM FORUM!!! NOT THE-CONTRUCT FORUM.

    And yeah, you probably didn't forward your port correctly or something.
  • ZaxxmanZaxxman Clueless Noob
    Forwarded all ports
    where were you 1 hour and 9 minutes ago from that post?
  • ZarisZaris Tactics Specialist
    The problem is that my server doesnt show up on the master server, and Bl, its not just ACCM servers, its all servers i try to host in general.
  • KrashKrash Neptune Sleeps
    This is most likely an issue with incorrectly forwarded ports. Are you sure you sure you directed the ports to the correct network address and enabled them?



    This is not an ACCM related issuem, nukem.
  • I'll go American with my reply.

    Get a router that supports DMZ.
  • This is not an ACCM related issue, nukem.

    >_>...





    Eolk did it... :(
  • EEolk Angry Old Man
    No, I didn't. I urge people that threads like this are not ACCM related.
  • Eolk did it... :(
  • EEolk Angry Old Man
    I do believe this is your own fault, this time.
  • Eolk did it... :(
Sign In or Register to comment.